Auto-play must die! (28 Jul, 2017)

Have your say on today's Aardvark Daily column

Auto-play must die! (28 Jul, 2017)

Postby aardvark_admin » Fri Jul 28, 2017 7:41 am

This column is archived at: http://aardvark.co.nz/daily/2017/0728.shtml

Are auto-play videos on webpages evil?

How do you deal with them?

Are there sites that you refuse to visit due to the proliferation of auto-play vids within their pages?

Is it surprising that Google is now experimenting with auto-play vids within their search results?
aardvark_admin
Site Admin
 
Posts: 2728
Joined: Wed May 07, 2014 2:10 pm

Re: Auto-play must die! (28 Jul, 2017)

Postby Muscular Jam » Fri Jul 28, 2017 8:10 am

I had flash blocked, but didn't know html5 autoplay was blockable so thanks for mentioning it.
If anyone isn't aware of it this is how you do it:
To control the built-in HTML5 player:
(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.
(2) In the search box above the list, type or paste media*play and pause while the list is filtered
(3) To delay media from auto-starting in background tabs, I suggest: double-click the media.block-play-until-visible preference to switch the value from false to true
(4) To prevent media from auto-starting in any tabs: double-click the media.autoplay.enabled preference to switch the value from true to false
https://support.mozilla.org/en-US/questions/1150702
Muscular Jam
 
Posts: 112
Joined: Wed Jun 21, 2017 4:09 pm

Re: Auto-play must die! (28 Jul, 2017)

Postby Muz » Fri Jul 28, 2017 9:49 am

Thanks Jam, for the life of me I couldn't find out how to stop the pesky wee varmints. Problem solved now hopefully.
Muz
 
Posts: 21
Joined: Fri Jun 30, 2017 10:15 am

Re: Auto-play must die! (28 Jul, 2017)

Postby hagfish » Fri Jul 28, 2017 10:05 am

Facebook has long had autoplay videos, but to date, they've always been silent. They're about to 'fix' that. Meanwhile, the new version of Safari (<--caution: irony alert) will kill autoplay by default.
hagfish
 
Posts: 569
Joined: Thu May 08, 2014 10:28 am

Re: Auto-play must die! (28 Jul, 2017)

Postby davejc » Fri Jul 28, 2017 10:18 am

Try http://lynx.browser.org/
Stops most things.
davejc
 
Posts: 9
Joined: Wed Jul 27, 2016 11:22 am

Re: Auto-play must die! (28 Jul, 2017)

Postby phill » Fri Jul 28, 2017 2:03 pm

thanks jam
i had disabled the vids but the sound would still play on some
had not got around to working it out .. so thanks for saving me the hassle
( ,,,,,,,, ....... A E I O U use em sparingly theres probably not enough )
User avatar
phill
 
Posts: 1278
Joined: Tue Nov 25, 2014 8:31 pm

Re: Auto-play must die! (28 Jul, 2017)

Postby Greg » Sun Jul 30, 2017 11:24 am

Contrary to your comments re Stuff, I find the auto-play on NZHerald much more irritating. Thanks for the heads-up, just gotta work out how to block that shizza in Firefox.
Greg
 
Posts: 54
Joined: Wed May 14, 2014 3:54 pm

Re: Auto-play must die! (28 Jul, 2017)

Postby Screw » Sun Jul 30, 2017 7:09 pm

With Opera the vid loads but waits for you to start it or not. Mostly not for me!
Screw
 
Posts: 1254
Joined: Tue May 13, 2014 3:52 pm


Return to Today's column

Who is online

Users browsing this forum: No registered users and 2 guests

cron